読者です 読者をやめる 読者になる 読者になる

Lambda@Edge を利用し、Cloudfrontに設定ようとしたとき、エラーが表示される

AWS AWS Lambda CloudFront

There was an error creating the trigger: Completing this action would cause the maximum number of distributions with Lambda function associations per owner to be exceeded (maximum allowed is 0).

Lambda@Edge は現在プレビュー版となっており、利用する場合は事前に申請の必要があります。
申請は下記のページより

https://pages.awscloud.com/lambda-at-edge-preview.html